Blizzard app ondersteuning voor Windows XP en Vista stopt

    Als je momenteel nog een Blizzard game speelt op je Windows XP of Vista pc, zul je binnenkort een nieuw besturingssysteem moeten nemen. De Blizzard app ondersteuning voor deze besturingssystemen houdt namelijk op. En Blizzard geeft aan dat dan geen enkele game meer werkt op de genoemde systemen.

    Dat laat Blizzard weten via een post op het BattleNet forum. Vanaf oktober zal de Blizzard app dus niet meer ondersteund worden voor XP en Vista gebruikers. De immens populaire game Overwatch draaide al niet op deze systemen, maar dat gaat straks dus voor alle Blizzard games gelden. Spelers moeten dan minimaal in het bezit zijn van Windows 7, 8 of het meest recente Windows 10.

    Tot voor kort gebruikte een redelijk aantal spelers nog een verouderd besturingssysteem en daarom bleef de ontwikkelaar deze steunen. Maar recentelijk is er volgens Blizzard bij een flink deel van die groep een upgrade geweest naar de nieuwere systemen van Microsoft.

    Blizzard app ondersteuning straks echt niet meer voor XP of Vista

    Blizzard benadrukt in de post op het forum dat er straks echt geen enkele game meer zal draaien op Windows XP of Windows Vista. Momenteel werken games als Hearthstone, World of Warcraft en StarCraft II nog gewoon via deze Windows versies. Vanaf oktober kun je dan ook niet meer bij deze Battle.Net games via de desktop app, ondanks dat de meeste Blizzard spellen prima zouden draaien op de oudere systemen. De ontwikkelaar adviseert iedereen om te upgraden naar een recente Windows versie.

    Microsoft trok in 2009 en 2012 zelf al de stekker uit Windows XP en Windows Vista. Dit was onder andere vanwege de releases van Windows 7, Windows 8 en Windows 10. Daarna zijn er geen updates meer vanuit Microsoft vrijgegeven voor de systemen. Het gros van de Windows gebruikers is in de tijd daarna ook overgestapt naar de nieuwere Windows versies.

    © 2005 - 2020 XGN B.V. Alle rechten voorbehouden.